SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003036: Update Spamassassin and Amavis - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003036Endian FirewallApplication Level Proxiespublic2010-06-30 07:142010-11-22 11:49
Reporterfabiana 
Assigned Topeter-endian 
PrioritynormalSeveritytweakReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target Version2.4.1Fixed in Version2.4.1 
Summary0003036: Update Spamassassin and Amavis
DescriptionUpdate from SpamAssassin version 3.2.5 to the current SpamAssassin 3.3.1 (which delivers much more updates on the rules).
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0002990closed Upgrade from SpamAssassin needed. 

-  Notes
(0004571)
peter-endian (administrator)
2010-06-30 08:12

amavis needs also an update
(0004869)
peter-endian (administrator)
2010-09-24 14:34

as reported in 0002990:


72_active.cf contains rules referring to bl.open-whois.org which is no longer available.

Because it is offline spamscores of 1.1 - 2.5 are added to the total count thus resulting mails marked as spam while they are not.

- Issue History
Date Modified Username Field Change
2010-06-30 07:14 fabiana New Issue
2010-06-30 08:12 peter-endian Status new => confirmed
2010-06-30 08:12 peter-endian Target Version => future
2010-06-30 08:12 peter-endian Note Added: 0004571
2010-09-21 18:48 peter-endian Summary Update SA => Update Spamassassin and Amavis
2010-09-24 14:27 peter-endian Target Version future => 2.5
2010-09-24 14:34 peter-endian Relationship added has duplicate 0002990
2010-09-24 14:34 peter-endian Note Added: 0004869
2010-09-24 15:13 peter-endian Target Version 2.5 => 2.4.1
2010-09-24 15:13 peter-endian Assigned To => christian-endian
2010-09-24 15:13 peter-endian Status confirmed => assigned
2010-10-05 10:07 christian-endian Status assigned => new
2010-10-05 10:07 christian-endian Assigned To christian-endian => peter-endian
2010-10-05 10:07 christian-endian Status new => assigned
2010-10-05 19:14 peter-endian Status assigned => resolved
2010-10-05 19:14 peter-endian Fixed in Version => 2.4.1
2010-10-05 19:14 peter-endian Resolution open => fixed
2010-11-22 11:49 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker