SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003130: Change user ncsa password does not work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003130Endian FirewallProxy HTTPpublic2010-09-02 09:492011-02-10 11:16
Reportersmai 
Assigned ToAnonymous 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target VersionFixed in Version2.4 
Summary0003130: Change user ncsa password does not work
DescriptionI have added users in the local user database. When the user change the password he become a message "user does not exists".

The ticket with id 0003083 has the same problem. The problem was fixed in version 2.4. Does not right, i use the v 2.4 and i have the same issue.
TagsNo tags attached.
Attached Filesgif file icon error.gif [^] (10,456 bytes) 2010-09-02 09:49

- Relationships

-  Notes
(0004706)
NinNin (reporter)
2010-09-03 06:57
edited on: 2010-09-03 06:58

vi /home/httpd/cgi-bin/chpasswd.cgi <enter>

find the line

my $userdb = "$swroot/proxy/ncsauser"

change to

my $userdb = "$swroot/proxy/ncsausers"

save and try again.

(0004707)
Anonymous (viewer)
2010-09-03 09:08

The problem is fixed.
(0005661)
lorenzo-endian (manager)
2011-02-10 11:16

Hi smai,

the problem does not exists in the newer versions :-)

Just update your system and feel free to reopen this bug if the problem still exists.

Have a nice day and thanks a lot for reporting this issue!

Lo

- Issue History
Date Modified Username Field Change
2010-09-02 09:49 smai New Issue
2010-09-02 09:49 smai File Added: error.gif
2010-09-03 06:57 NinNin Note Added: 0004706
2010-09-03 06:58 NinNin Note Edited: 0004706
2010-09-03 09:08 Anonymous Note Added: 0004707
2010-09-03 09:08 Anonymous Status new => resolved
2010-09-03 09:08 Anonymous Resolution open => fixed
2010-09-03 09:08 Anonymous Assigned To => Anonymous
2010-09-19 16:31 Anonymous Note Added: 0004741
2010-09-19 16:31 Anonymous Status resolved => feedback
2010-09-19 16:31 Anonymous Resolution fixed => reopened
2011-02-10 10:27 ra-endian Note Deleted: 0004741
2011-02-10 11:16 lorenzo-endian Note Added: 0005661
2011-02-10 11:16 lorenzo-endian Status feedback => closed
2011-02-10 11:16 lorenzo-endian Resolution reopened => fixed
2011-02-10 11:16 lorenzo-endian Fixed in Version => 2.4

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker