SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003260: Can't access to ORANGE network from OpenVPN clients after upgrade to 2.4.1 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003260Endian FirewallOpenVPN Client and Serverpublic2010-11-06 09:172010-11-16 09:54
Reporterarcanos 
Assigned Tora-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target Version2.4.1Fixed in Version2.4.1 
Summary0003260: Can't access to ORANGE network from OpenVPN clients after upgrade to 2.4.1
DescriptionI had a 2.4 version where openvpn clients was able to access to GREEN and ORANGE networks. After upgrade to 2.4.1, the same clients can't connect to ORANGE. I've tried different options:

- Changing New option "Bridged" to GREEN and to ORANGE -> nothing
- Deactivating "Bridged" and creating a VPN subnet -> nothing
- Clicking "Push route to ORANGE" in account settings -> nothing
- Definning ORANGE and GREEN subnet networks to push in account settings (overwrite global settings).
- VPN firewall deactivated -> nothing
- VPN firewall activated and creating rules to allow access to GREEN and ORANGE -> nothing.

In windows with "route print" I can see that routes to ORANGE are pushed, but I can't access.

Am I missing anything? I just need my openvpn clients can access to GREEN and ORANGE network.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005098)
arcanos (reporter)
2010-11-12 07:45

Any news about this? If you give me some clue about where the problem is, maybe I can help.
We have a mail server in the orange zone and now we can't reach it through vpn, but before downgrade to 2.4 I'd like to know how much time this is going to take or if we can create a temporal solution.
(0005131)
arcanos (reporter)
2010-11-16 09:33

I upgraded yesterday and after that access to ORANGE works again. Thank you!
(0005132)
ra-endian (administrator)
2010-11-16 09:54

Thank you for the feedback. I close the ticket now.

- Issue History
Date Modified Username Field Change
2010-11-06 09:17 arcanos New Issue
2010-11-08 07:51 ra-endian Assigned To => tobias-endian
2010-11-08 07:51 ra-endian Status new => confirmed
2010-11-08 07:52 ra-endian Target Version => 2.4.1
2010-11-09 15:14 ra-endian Status confirmed => new
2010-11-09 15:14 ra-endian Assigned To tobias-endian => ra-endian
2010-11-09 15:14 ra-endian Status new => confirmed
2010-11-12 07:45 arcanos Note Added: 0005098
2010-11-16 09:33 arcanos Note Added: 0005131
2010-11-16 09:33 arcanos Status confirmed => resolved
2010-11-16 09:33 arcanos Resolution open => fixed
2010-11-16 09:54 ra-endian Note Added: 0005132
2010-11-16 09:54 ra-endian Status resolved => closed
2010-11-16 09:54 ra-endian Fixed in Version => 2.4.1

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker