SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003265: Could not read rule '0', because: global name 'usedagents' is not defined! - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003265Endian FirewallProxy HTTPpublic2010-11-07 20:072010-11-22 11:49
Reporterburja2 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4 
Target Version2.4.1Fixed in Version2.4.1 
Summary0003265: Could not read rule '0', because: global name 'usedagents' is not defined!
DescriptionHi,

Got this error while trying to configure HTTP Proxy through Web GUI:
Could not read rule '0', because: global name 'usedagents' is not defined!

Product version is 2.4.1 (upgraded from 2.4 with efw-upgrade without error msgs)

I'm able to reproduce it by creating 1) a custom profile in "contentfilter" menu then 2) creating an access policy in "Access Policy" menu that binds to the newly created contents filter.

Sounds a simple typo error in some script (letter <r> and <d> being adjacent from each other...) but it may triggers issues 0002676 and/or 0003262 as I'm having both of them.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005048)
lorenzo-endian (manager)
2010-11-08 16:33

Hi burja2 ,

I can confirm that this problem exists.

Thanks for your support.

Lo

- Issue History
Date Modified Username Field Change
2010-11-07 20:07 burja2 New Issue
2010-11-08 07:45 lorenzo-endian Assigned To => lorenzo-endian
2010-11-08 07:45 lorenzo-endian Status new => acknowledged
2010-11-08 14:51 ra-endian Status acknowledged => new
2010-11-08 14:51 ra-endian Assigned To lorenzo-endian => simon-endian
2010-11-08 14:52 ra-endian Status new => acknowledged
2010-11-08 14:52 ra-endian Target Version => 2.4.1
2010-11-08 16:33 lorenzo-endian Note Added: 0005048
2010-11-08 16:33 lorenzo-endian Status acknowledged => confirmed
2010-11-08 19:12 simon-endian Status confirmed => resolved
2010-11-08 19:12 simon-endian Fixed in Version => 2.4.1
2010-11-08 19:12 simon-endian Resolution open => fixed
2010-11-22 11:49 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker