SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003272: New ISO built with all updated packages? - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003272Endian FirewallInstallationpublic2010-11-08 17:262010-11-22 12:08
Reporterjamiek 
Assigned Tolorenzo-endian 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.4.1 
Summary0003272: New ISO built with all updated packages?
DescriptionIs is possible to get an ISO built for 2.4.1 with all of the updated packages, instead of running the efw-upgrade from version 2.4.0? I have had the same upgrade errors on clean installs, as well as upgrades from 2.4.0 as previous reporters on the following error:

error: file /etc/init.d conflicts between attempted installs of initscripts-2.4.1-0.endian9.i586 and chkconfig-1.3.11.2-1.i586

Thank you.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005049)
lorenzo-endian (manager)
2010-11-08 18:23

Hi Jamiek,

Can you try to do "smart update" and then "smart upgrade" from the command line?

Your problem seems to be the same as this one:

http://bugs.endian.com/view.php?id=3246 [^]

In this case, the procedure above should fix the problem

Please let me know if this solves the problem or not.

Thanks in advance!

Lo
(0005051)
lorenzo-endian (manager)
2010-11-09 07:46

Hi Jamiek,

to complete the procedure above please enter, from the command line, the following command:

run-parts /etc/upgrade/upgrade.d/

Sorry for missing it...

Moreover, I would inform you that the ISO for the EFW-COMMUNITY 2.4.1 will be released in the next days.

Thanks a lot

Lo
(0005062)
jamiek (reporter)
2010-11-09 16:48

That worked. Thank you for all of your help.

- Issue History
Date Modified Username Field Change
2010-11-08 17:26 jamiek New Issue
2010-11-08 18:23 lorenzo-endian Note Added: 0005049
2010-11-08 18:23 lorenzo-endian Assigned To => lorenzo-endian
2010-11-08 18:23 lorenzo-endian Status new => feedback
2010-11-09 07:46 lorenzo-endian Note Added: 0005051
2010-11-09 16:48 jamiek Note Added: 0005062
2010-11-09 16:48 jamiek Status feedback => resolved
2010-11-09 16:48 jamiek Resolution open => fixed
2010-11-22 12:08 peter-endian Fixed in Version => 2.4.1
2010-11-22 12:08 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker