SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003293: 2.4.1 Proxy HTTP not work with AD authentication - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003293Endian FirewallProxy HTTPpublic2010-11-12 11:362012-11-07 04:47
ReporterNarinNil 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version2.4 
Target VersionFixed in Version2.4.1 
Summary0003293: 2.4.1 Proxy HTTP not work with AD authentication
DescriptionAfter efw-upgrade to 2.4.1 it's can joined domain
can see list of gropu and user on active directory
But can't login with AD user on my web browser
IE, Opera, Chrome, Firefox, etc.. It's always show as below
But if i used local user on linux it's work

How to? thanks

Additional InformationERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://www.silkspan.com/newsletter/101112_1/news101112_1_k-express.html [^]


The following error was encountered:
Cache Access Denied.

Access control configuration prevents your request from
being allowed at this time. Please contact your service provider if
you feel this is incorrect.

Sorry, you are not currently allowed to request:
http://www.silkspan.com/newsletter/101112_1/news101112_1_k-express.html [^]
from this cache until you have authenticated yourself.

You need to use Netscape version 2.0 or greater, or Microsoft Internet
Explorer 3.0, or an HTTP/1.1 compliant browser for this to work. Please
contact the cache administrator if you have
difficulties authenticating yourself or
change your default password.
Tagspurple
Attached Files

- Relationships
has duplicate 0003456resolvedsimon-endian AD autentication does not work due to incorrect permissions 

-  Notes
(0005184)
lorenzo-endian (manager)
2010-11-23 10:20

Hi NarinNil,

I can confirm that this is a bug!

Here is a workaround (run the commands as root):

# chgrp squid /var/cache/samba/winbindd_privileged
# chmod 750 /var/cache/samba/winbindd_privileged

Can you check if it works and provide a feedback? In the meanwhile we will work to fix this bug!

Thnaks in advace for the test and thanks a lot to report this issue!

Lo
(0005223)
NarinNil (reporter)
2010-11-29 03:00

dear lo i will test within today and will be feedback again

thanks for your helping ;)
(0005224)
lorenzo-endian (manager)
2010-11-29 06:36

Hi NarinNil,

thanks a lot for you support and test!

I will wait for a feedback :)

Lo
(0005234)
NarinNil (reporter)
2010-11-29 09:56

Hi lo

i fresh installed 2.2 and then upgrade to 2.4.1
but can't upgrade it's show error as below

error: file /home/httpd/html/include/servicesubscriber.js from install of efw-guilib-2.4.3-0.endian5 conflicts with file from package
efw-base-2.6.127.2-1.endian9

i try 3 times but still got error :( 2.3, 2.4, 2.4.1 can't install
on my system with raid problem

my system = hp proliant dl360 g3 (72 GB x 2 with raid 0)
(0005247)
lorenzo-endian (manager)
2010-11-29 16:27

Hi NarilNil,

Please create a new issue report for this new problem.

Thanks in advance

Lo
(0005250)
NarinNil (reporter)
2010-11-30 05:01

Sorry lo i have been created new issue

http://bugs.endian.com/view.php?id=3340 [^]

Thank ;)
(0005251)
lorenzo-endian (manager)
2010-11-30 07:20

Hi NarinNil,

thanks a lot, this help us to keep the system well-ordered and the it helps the other users to find on problem (and hopefully, a solution) for each issue reported.

Thanks a lot!

Lo
(0005402)
NarinNil (reporter)
2010-12-21 16:43

Thank lo your solution work !! :D :D
(0006104)
icedburn (reporter)
2011-04-12 05:44

Thank you. it also work for me.
but.. after the implementing the workaround,
just clear cache in the firewall..
and also clearing the cache in the browser..
work like a charm..
(0008260)
fqureshi (reporter)
2012-11-07 04:47

My question is from Narin. May I know what configuration parameters have you used in authentication? I am also using LDAP authentication and it lists the groups but users never come up from AD. I want to know what is the difference between parameters used by you or what I am doing wrong?

- Issue History
Date Modified Username Field Change
2010-11-12 11:36 NarinNil New Issue
2010-11-16 08:04 lorenzo-endian Assigned To => lorenzo-endian
2010-11-16 08:04 lorenzo-endian Status new => acknowledged
2010-11-23 10:20 lorenzo-endian Note Added: 0005184
2010-11-23 10:20 lorenzo-endian Assigned To lorenzo-endian => simon-endian
2010-11-23 10:20 lorenzo-endian Status acknowledged => feedback
2010-11-24 13:13 simon-endian Status feedback => resolved
2010-11-24 13:13 simon-endian Fixed in Version => 2.4.1
2010-11-24 13:13 simon-endian Resolution open => fixed
2010-11-29 03:00 NarinNil Note Added: 0005223
2010-11-29 03:00 NarinNil Status resolved => feedback
2010-11-29 03:00 NarinNil Resolution fixed => reopened
2010-11-29 06:36 lorenzo-endian Note Added: 0005224
2010-11-29 09:56 NarinNil Note Added: 0005234
2010-11-29 16:27 lorenzo-endian Note Added: 0005247
2010-11-29 16:27 lorenzo-endian Status feedback => closed
2010-11-29 16:27 lorenzo-endian Resolution reopened => fixed
2010-11-30 05:01 NarinNil Note Added: 0005250
2010-11-30 05:01 NarinNil Status closed => feedback
2010-11-30 05:01 NarinNil Resolution fixed => reopened
2010-11-30 07:20 lorenzo-endian Note Added: 0005251
2010-11-30 07:20 lorenzo-endian Status feedback => closed
2010-11-30 07:20 lorenzo-endian Resolution reopened => no change required
2010-12-21 16:43 NarinNil Note Added: 0005402
2010-12-21 16:43 NarinNil Status closed => resolved
2011-02-02 10:10 davvidde Relationship added has duplicate 0003456
2011-02-25 13:29 luca-endian Status resolved => feedback
2011-02-25 13:29 luca-endian Resolution no change required => reopened
2011-02-25 13:29 luca-endian Status feedback => confirmed
2011-04-05 12:34 luca-endian Tag Attached: purple
2011-04-12 05:44 icedburn Note Added: 0006104
2011-04-19 13:45 Anonymous Status confirmed => resolved
2011-04-19 13:45 Anonymous Resolution reopened => fixed
2012-11-07 04:47 fqureshi Note Added: 0008260
2012-11-07 04:47 fqureshi Status resolved => feedback
2012-11-07 04:47 fqureshi Resolution fixed => reopened

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker