SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003321: tzdata must be updated - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003321Endian FirewallBackup and Updatespublic2010-11-24 12:162010-12-10 14:15
Reporterluca-endian 
Assigned Tora-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.4.1 
Summary0003321: tzdata must be updated
Descriptioncurrent version tzdata version is 2008i-1.el4.endian2

it must be updated because of changes in the timezones
Tagspurple
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-11-24 12:16 luca-endian New Issue
2010-11-24 12:16 luca-endian Status new => confirmed
2010-11-24 12:16 luca-endian Tag Attached: purple
2010-11-30 09:13 luca-endian Project Enterprise => Endian Firewall
2010-12-01 11:02 ra-endian Status confirmed => resolved
2010-12-01 11:02 ra-endian Resolution open => fixed
2010-12-01 11:02 ra-endian Assigned To => ra-endian
2010-12-10 14:15 ra-endian Status resolved => closed
2010-12-10 14:15 ra-endian Fixed in Version => 2.4.1

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker