SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000337: Cannot access config pages from otherside of ipsec tunnel - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000337Endian FirewallNetwork related (VPN, uplinks)public2007-11-23 18:282008-02-02 07:28
Reporterthe_dobc 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.2 
Target VersionFixed in Version2.2-beta3 
Summary0000337: Cannot access config pages from otherside of ipsec tunnel
DescriptionWhen on the opposite side of an IPSEC tunnel, you cannot access the Endian config pages. You can connect with ssh, but config pages time out.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000472closedpeter-endian ipsec does not allow to connect from vpn-endpoint to other side. 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-11-23 18:28 the_dobc New Issue
2007-11-23 18:28 the_dobc Status new => assigned
2007-11-23 18:28 the_dobc Assigned To => peter-endian
2008-01-24 11:47 peter-endian Relationship added duplicate of 0000472
2008-01-25 12:35 peter-endian Status assigned => resolved
2008-01-25 12:35 peter-endian Fixed in Version => 2.2-beta3
2008-01-25 12:35 peter-endian Resolution open => fixed
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker