SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000340: Cannot access wpad.dat file - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000340Endian FirewallApplication Level Proxiespublic2007-11-26 08:442007-12-31 19:11
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta1 
Target VersionFixed in Version2.2-beta2 
Summary0000340: Cannot access wpad.dat file
DescriptionWhenever trying to access the wpad.dat file on the firewall it will not work because of:
Symbolic link not allowed: /home/httpd/html/wpad.dat
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000658)
peter-endian (administrator)
2007-11-26 08:47

Within /etc/httpd/conf/httpd.conf in line 180 (Options ExecCGI...)
FollowSymLinks
needs to be added

- Issue History
Date Modified Username Field Change
2007-11-26 08:44 peter-endian New Issue
2007-11-26 08:44 peter-endian Status new => confirmed
2007-11-26 08:47 peter-endian Note Added: 0000658
2007-11-26 17:29 peter-endian Status confirmed => resolved
2007-11-26 17:29 peter-endian Fixed in Version => 2.2
2007-11-26 17:29 peter-endian Resolution open => fixed
2007-11-26 17:29 peter-endian Assigned To => peter-endian
2007-12-31 15:05 raphael-endian Fixed in Version 2.2-beta1 => 2.2-beta2
2007-12-31 19:11 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker