SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003553: Install - error initializing OHCI_HCD - loop - MantisBT Endian Bugtracker
Endian Issue Tracker

Please see now our new Bugtracker system: JIRA

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003553Endian FirewallInstallationpublic2011-03-23 15:422011-03-29 08:41
Assigned Tolorenzo-endian 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version 
Summary0003553: Install - error initializing OHCI_HCD - loop
DescriptionHaving difficulty getting 2.4.1 installed, error message:
"Error initializing ohci_hid"
then - an endless loop with:
mount -t proc usbfs .......... etc

I have tried both "nousb" and "nousborpcmcia" at boot time. When I do those, it comes up with "/bin/" then "scanning media" but it is not installing.
Additional InformationI am installing fresh onto a box that have been using for an efw for over 3 years. The install (3 years ago) was 2.2 if I remember correctly. Replaced all the drives, and ready to go. --- Now,
As I am booting (with CD in place) the installation starts, and then blanks the screen (blue) and so I switch using ALT-F2 and watch the console.

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
qzzx1k (reporter)
2011-03-23 16:02

As soon as it all started, I used alt-F3 and did dmesg | less:

kudzu used the depreciated sysctl system call with 1.23
[installer.xxxx] Segfault at 218 ip 0804dbbf error 4 in installer [8048000+4d000]
---then it repeats endlessly---
lorenzo-endian (manager)
2011-03-28 09:25

Hi qzzx1k,

did you check if the image is not corrupted by calculating the MD5 hash and by comparing it against the one provided here [^]

Thanks a lot!

qzzx1k (reporter)
2011-03-28 15:32

Yes, it does match the MD5SUM. I still had the problem until I used an external CD reader (USB) and ran the install with just the NOPCMCIA option. Not sure what the issue is.

When I ran with the external USB drive, the error message came up, 2 to 3 times, then the USB drive went active, and started reading the CD. It finally installed - after a long (very long) wait on the Spammassassin package. However; with the options that I started this thread/bug with, it would not complete. It just had the endless loop.

The machine is up and functional at this point, I still think there is a bug, but there may be a work around in the "External USB CDROM" method.
lorenzo-endian (manager)
2011-03-29 08:41

Hi qzzx1k,

thanks a lot for providing all these info, for the testing and for the workaround!

Probably you are right about the bug, even if I think is related to a missing driver or something similar.

Thanks again!


- Issue History
Date Modified Username Field Change
2011-03-23 15:42 qzzx1k New Issue
2011-03-23 16:02 qzzx1k Note Added: 0006006
2011-03-28 09:25 lorenzo-endian Note Added: 0006019
2011-03-28 09:25 lorenzo-endian Assigned To => lorenzo-endian
2011-03-28 09:25 lorenzo-endian Status new => feedback
2011-03-28 15:32 qzzx1k Note Added: 0006024
2011-03-29 08:41 lorenzo-endian Note Added: 0006025

Copyright © 2005-2008 Endian, SRL. All rights reserved.

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker