SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000357: Error for Select Source Type - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000357Endian FirewallOther Scriptspublic2007-11-29 03:062007-12-31 19:11
Reportereltonckl 
Assigned Topeter-endian 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version2.2-beta1 
Target VersionFixed in Version2.2-beta2 
Summary0000357: Error for Select Source Type
DescriptionHaving an error when select source/ destination type for Add rules in Outgoing firewall and Zone Firewall.
Additional InformationA screen captured attached.
TagsNo tags attached.
Attached Filesjpg file icon EFW Error.jpg [^] (208,053 bytes) 2007-11-29 03:06

- Relationships
duplicate of 0000284closedpeter-endian missing file for firewall .. 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-11-29 03:06 eltonckl New Issue
2007-11-29 03:06 eltonckl File Added: EFW Error.jpg
2007-11-29 11:11 peter-endian Relationship added duplicate of 0000284
2007-11-29 17:27 peter-endian Duplicate ID 0 => 284
2007-11-29 17:27 peter-endian Status new => resolved
2007-11-29 17:27 peter-endian Resolution open => duplicate
2007-11-29 17:27 peter-endian Assigned To => peter-endian
2007-12-31 15:05 raphael-endian Fixed in Version => 2.2-beta2
2007-12-31 19:11 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker