SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003578: Endian Firewall can't be installed from USB flash drive. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003578Endian FirewallInstallationpublic2011-04-04 09:102011-09-21 06:20
ReporterPupkin 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version 
Summary0003578: Endian Firewall can't be installed from USB flash drive.
DescriptionI tried to install Endian from usb flash drive many times, but it doesn’t work at all. I tried unetbootin, USB Image Tool (from your guide), dd command in Linux. With USB Image Tool and dd command instalation doesn’t start at all (black screen), with unetbootin shows blue screen after loading files. I also tried to make bootable usb stick using unetbootin and CentOS iso. And it works well! After replacing "vmlinuz" image and instroot.gz (and renaming this position in syslinux.cfg)* from Endian's iso it again doesn’t work.
If i make bootable USB stick using unetbootin and Endian's iso, and replace these files to files from CentOS's iso it also work fine.

I tried many different configurations in syslinux.cfg. I unpacked Endian's initrd.img, etc, etc. So, i decided that something wrong with Endian's vmlinuz/instroot.gz.

There is no cd/dvd drive in my system, and i had to put it in this system from another computer to install Endian.

*because initrd.img in CentOS's iso doesn't packed in instroot.gz.

Sorry if i wrote something wrong, my English still rather bad.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007415)
nonoss (reporter)
2011-09-15 16:36

hi,

i have the same problem, did u solved it ?

thx
(0007427)
Pupkin (reporter)
2011-09-21 06:20

I think this problem can't be solved without help of developers.

- Issue History
Date Modified Username Field Change
2011-04-04 09:10 Pupkin New Issue
2011-09-15 16:36 nonoss Note Added: 0007415
2011-09-21 06:20 Pupkin Note Added: 0007427

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker