SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000383: Zone firewall does not allow rule to destination IP, only Zone/interface - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000383Endian FirewallGUIpublic2007-12-20 14:502007-12-31 19:11
Reporterkfason 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta1 
Target VersionFixed in Version2.2-beta2 
Summary0000383: Zone firewall does not allow rule to destination IP, only Zone/interface
Description2.2 b1. trying to create a zone rule for example from blue to a specific IP for printer the source is always ANY and the destination is always a zone such as green. If you change to network/ip nothing happens and the box below still shows the installed zones. you cannot edit that box to enter an IP. The source box is always empty no matter the option chosen. If source is network/ip you can enter 172.20.1.0/24 for example but I have not tested if this works. if anything is entered, ANY is used.

If you modify a rule where the destination is ANY and try to change to Zone nothing else happens. You have to remove the rule and create a new one.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000284closedpeter-endian missing file for firewall .. 
duplicate of 0000287closedpeter-endian Can not set Zone/interface 

-  Notes
(0000706)
peter-endian (administrator)
2007-12-20 14:59

solution is described within bug 0000284

- Issue History
Date Modified Username Field Change
2007-12-20 14:50 kfason New Issue
2007-12-20 14:58 peter-endian Relationship added duplicate of 0000284
2007-12-20 14:59 peter-endian Relationship added duplicate of 0000287
2007-12-20 14:59 peter-endian Duplicate ID 0 => 287
2007-12-20 14:59 peter-endian Status new => resolved
2007-12-20 14:59 peter-endian Fixed in Version => 2.2
2007-12-20 14:59 peter-endian Resolution open => fixed
2007-12-20 14:59 peter-endian Assigned To => peter-endian
2007-12-20 14:59 peter-endian Note Added: 0000706
2007-12-31 15:05 raphael-endian Fixed in Version 2.2-beta1 => 2.2-beta2
2007-12-31 19:11 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker