SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000398: DHCP server doesn't respond/releases no ips - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000398Endian FirewallNetwork related (VPN, uplinks)public2007-12-24 09:412008-02-02 07:28
Reporterraphael-endian 
Assigned Tora-endian 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2-beta3Fixed in Version2.2-beta3 
Summary0000398: DHCP server doesn't respond/releases no ips
DescriptionSometimes the DHCP server doesn't respond and clients don't get ips.

It seems to be related to the fact that if the interface on which dhcpd is listening goes down the dhcpd has to be restarted:

Dec 24 09:35:50 efw dhcpd: receive_packet failed on br0: Network is down
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000856)
peter-endian (administrator)
2008-01-25 17:57

updatewizard dhcp start script needed a --force

- Issue History
Date Modified Username Field Change
2007-12-24 09:41 raphael-endian New Issue
2007-12-24 09:42 raphael-endian Category 000__Uncategorized Stuff__000 => Network related (VPN, uplinks)
2007-12-24 09:42 raphael-endian Status new => assigned
2007-12-24 09:42 raphael-endian Assigned To => ra-endian
2008-01-09 20:07 peter-endian Target Version => 2.2-beta3
2008-01-10 11:45 raphael-endian Description Updated
2008-01-10 11:46 raphael-endian Severity minor => major
2008-01-25 17:57 peter-endian Status assigned => resolved
2008-01-25 17:57 peter-endian Fixed in Version => 2.2-beta3
2008-01-25 17:57 peter-endian Resolution open => fixed
2008-01-25 17:57 peter-endian Note Added: 0000856
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker