SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000407: After install cannot connect to EFW - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000407Endian FirewallInstallationpublic2008-01-03 03:192009-10-27 12:04
Reporterfiscom 
Assigned Tora-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta2 
Target VersionFixed in Version2.2-beta4 
Summary0000407: After install cannot connect to EFW
DescriptionPlease indicate what I should be seeing on the screen during install. The
install indicates that EFW was installed correctly. I assign the green ip
and then it ends. When I try to access EFW thru the web GUI I get address
cant be found. When I ping the green address from another PC I get no
return. I verified both 3 com NICs are working. This is the same machine I
installed 2.1 on with no problems. I installed Untangle firewall with no
problems. I rebooted the machine, reinstalled after wiping with DBAN. The
only thing I haven't done is connected thru a crossover cable or a null
modem cable. I tried leaving the default IP of 192.168.0.15 and it wouldn't
ping from another PC.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000508acknowledged Add text for clarity to final install screen before reboot 

-  Notes
(0000720)
kfason (reporter)
2008-01-04 06:58

In all my recent installs, DHCP is disabled by default and I have to statically set a workstation to the subnet I configured EFW for during install. I then goto https://IPofEFW:10443 [^] adn the initial wizard starts up.
(0000721)
fiscom (reporter)
2008-01-04 14:46

I will try that and report

- Issue History
Date Modified Username Field Change
2008-01-03 03:19 fiscom New Issue
2008-01-04 06:58 kfason Note Added: 0000720
2008-01-04 14:46 fiscom Note Added: 0000721
2008-01-25 18:07 peter-endian Relationship added duplicate of 0000508
2008-04-24 14:49 ra-endian Status new => resolved
2008-04-24 14:49 ra-endian Fixed in Version => 2.2-beta4
2008-04-24 14:49 ra-endian Resolution open => fixed
2008-04-24 14:49 ra-endian Assigned To => ra-endian
2009-10-27 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker