SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004128: Dansguardian Blanket IP Filter does not Work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004128Endian FirewallProxy HTTPpublic2011-08-24 17:422011-11-30 15:21
Reporterrodrigodc01 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version 
Summary0004128: Dansguardian Blanket IP Filter does not Work
DescriptionDansguardian is not blocking ip navigation when you use the filter

*ip
*ips

In the blocked website list.

I even tried to clean the blocked site list and leave just the ip filters, but i had no success, the users are still able to navigate using ips instead of domains.

I know thereĀ“s a workaround to block ip navigation with squid but that causes many problems with several websites that need to pass numeric variables.


Additional InformationEndian 2.4.1
Services Enabled

CRON server RUNNING
Content filter RUNNING
DHCP server STOPPED
DNS proxy server RUNNING
Email scanner (POP3) STOPPED
FTP virus scanner STOPPED
HTTP antivirus (havp) STOPPED
Intrusion Detection System RUNNING
Logging server RUNNING
NTP server RUNNING
OpenVPN server RUNNING
Pyzor spam filter STOPPED
Secure Shell server RUNNING
Spam filter for POP3 (spamd) STOPPED
Spam filter for SMTP (amavis) STOPPED
VPN (IPsec) STOPPED
Virus scanner STOPPED
Web proxy RUNNING
Web server RUNNING

Im using proxy authentication with Windows Server 2008 wich is working fine.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007566)
rodrigodc01 (reporter)
2011-11-30 15:21

Any news on this one ?

- Issue History
Date Modified Username Field Change
2011-08-24 17:42 rodrigodc01 New Issue
2011-11-30 15:21 rodrigodc01 Note Added: 0007566

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker