SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004164: Gw2gw clients don't reconnect - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004164Endian FirewallOpenVPN Client and Serverpublic2011-09-23 15:222011-09-29 09:54
Reporterluca-endian 
Assigned Todavide-endian 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version2.4.1 
Summary0004164: Gw2gw clients don't reconnect
DescriptionIf the client can't reach the openvpn server (uplink failure for instance) some clients doesn't reconnect automatically.
It seems that the client reaches a sort of timeout..

Seems it happen on 2.4 only and maybe after migration.
Tagspurple
Attached Files

- Relationships

-  Notes
(0007443)
ra-endian (administrator)
2011-09-26 08:14

fixed in trunk need to be backported
(0007460)
davide-endian (developer)
2011-09-27 09:41

Closed (duplicated)
(0007474)
ra-endian (administrator)
2011-09-29 09:54

Fix released for the 2.4-intel.

- Issue History
Date Modified Username Field Change
2011-09-23 15:22 luca-endian New Issue
2011-09-23 15:22 luca-endian Tag Attached: purple
2011-09-26 08:12 ra-endian Relationship added duplicate of 0003842
2011-09-26 08:14 ra-endian Assigned To => davide-endian
2011-09-26 08:14 ra-endian Status new => confirmed
2011-09-26 08:14 ra-endian Note Added: 0007443
2011-09-27 09:41 davide-endian Note Added: 0007460
2011-09-27 09:41 davide-endian Status confirmed => resolved
2011-09-27 09:41 davide-endian Resolution open => fixed
2011-09-29 09:54 ra-endian Note Added: 0007474
2011-09-29 09:54 ra-endian Status resolved => closed
2011-09-29 09:54 ra-endian Fixed in Version => 2.4.1

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker