SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000042: postfix misconfigured if dsbl.org is enabled - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000042Endian FirewallUncategorizedpublic2006-10-27 01:172007-01-02 07:55
Reporterpeter-endian 
Assigned Tora-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2 
Target VersionFixed in Version2.1 
Summary0000042: postfix misconfigured if dsbl.org is enabled
Descriptionpostfix refuses mails if dsbl.org is enabled

> postfix/smtpd[15539]: NOQUEUE: reject: RCPT from
> mail.domain1.com[123.321.123.321]: 554 Service unavailable; Sender
> address [anyone@domain2.com] blocked using list.dsbl.org; The mailserver
> you're sending mail to is misconfigured: it is using DSBL.org as
> NAME-based list, not IP-based; from= to= proto=ESMTP helo=

this happens because list.dsbl.org is configured *also* as reject_rbl_* instead of only reject_rhsbl_*

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006-10-27 01:17 peter-endian New Issue
2006-10-27 01:17 peter-endian Status new => assigned
2006-10-27 01:17 peter-endian Assigned To => ra-endian
2006-11-02 09:55 ra-endian Status assigned => resolved
2006-11-02 09:55 ra-endian Fixed in Version => 2.1
2006-11-02 09:55 ra-endian Resolution open => fixed
2007-01-02 07:55 ra-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker