SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004231: "Your Harddisk is to small" error message during install of 2.5 version - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004231Endian FirewallInstallationpublic2011-12-29 20:592013-04-07 04:08
Reporterpiratpl 
Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product Version2.5 
Target VersionFixed in Version 
Summary0004231: "Your Harddisk is to small" error message during install of 2.5 version
DescriptionWhen installing 2.5 on VMware with a disk 15GB or less the installation fails with an error message "Your harddisk is to small" sh: -c line 0: unexpected EOF while looking for matching '"
Additional InformationIt could very well be that you need a bigger hd to install 2.5 however, I was able to install 2.41 on a 10GB drive.
I didn't find the minimum hd requirement during my install as i'm limited to 15 GB at the moment.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007588)
aender (reporter)
2011-12-30 06:37

With Virtualbox and a 8GB disk the installation is not problem. Could it be that this is only a problem with vmware?
(0007611)
christian-endian (administrator)
2012-01-10 08:56

Tried installing on a VMware virtual machine with 8GB disk space and had no problems at all. How did you configure your virtual machine? What kind of disk controller did you use?
(0007623)
abhijeet1984 (reporter)
2012-01-12 10:31

Hiiii..

I am also suffring frm this problem.

I am installing endin 2.5 on IBM x3550 server but the installation fails with an error message "Your harddisk is to small" sh: -c line 0: unexpected EOF while looking for matching '"
(0007632)
christian-endian (administrator)
2012-01-17 08:50

Can you switch to the second console after you see this message? Is there anything else you see?
You can switch with Alt+F2

Thank you
(0007695)
piratpl (reporter)
2012-02-05 17:52

I was not able to reportoduce the issue after I rebooted the vSphare server.
(0007696)
Byzt (reporter)
2012-02-05 19:58

Hi;

I'm having the same problem. But I installed 2.4.1
(0007716)
Beorn (reporter)
2012-02-14 08:40
edited on: 2012-02-14 08:46

Error at the vmware esxi 5.0 console:
"Scanning target drives
Check fot hardware raid controller: NOT FOUND"

Edit: Works with SCSI Controller LSI Logic Parallel
NOT with LSI Logic SAS and VMWare Paravirtual

(0007717)
mudgie (reporter)
2012-02-15 01:12

This happened the first time I did a VMware ESXi install. I originally let it default to "Red Hat Enterprise Linux 6 (32-bit)" but it defaulted to the VMware Paravirtual controller, which indicated insufficient space. Choosing "custom" and "Other Linux (32-bit)" defaulted the controller to LSI Logic Parallel, which worked fine.
(0008416)
soypin8 (reporter)
2013-04-07 04:08

Use Red Hat Enterprise 6, its works.

- Issue History
Date Modified Username Field Change
2011-12-29 20:59 piratpl New Issue
2011-12-30 06:37 aender Note Added: 0007588
2012-01-05 08:47 christian-endian Status new => acknowledged
2012-01-10 08:56 christian-endian Note Added: 0007611
2012-01-10 08:56 christian-endian Status acknowledged => feedback
2012-01-12 10:31 abhijeet1984 Note Added: 0007623
2012-01-17 08:50 christian-endian Note Added: 0007632
2012-02-05 17:53 piratpl Note Added: 0007695
2012-02-05 19:58 Byzt Note Added: 0007696
2012-02-08 10:28 christian-endian Product Version 2.4.1 => 2.5
2012-02-14 08:40 Beorn Note Added: 0007716
2012-02-14 08:46 Beorn Note Edited: 0007716
2012-02-15 01:12 mudgie Note Added: 0007717
2013-04-07 04:08 soypin8 Note Added: 0008416

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker