SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004233: PPPoE uplink in Endian 2.5 keeps restarting after 2 minutes. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004233Endian FirewallNetwork related (VPN, uplinks)public2012-01-02 21:552012-01-12 08:58
ReporterSota 
Assigned Tochristian-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version 
Summary0004233: PPPoE uplink in Endian 2.5 keeps restarting after 2 minutes.
DescriptionIf I create a PPPoE uplink in Endian 2.5 (using same hardware that worked fine in 2.4.1), the link keeps dropping after about 2 minutes.
Additional InformationThis is an extract from the logs:
Jan 2 21:35:13 pppd[12855] Using interface ppp0
Jan 2 21:35:13 pppd[12855] Connect: ppp0 <--> eth1
Jan 2 21:35:14 pppd[12855] CHAP authentication succeeded
Jan 2 21:35:14 pppd[12855] CHAP authentication succeeded
Jan 2 21:35:14 pppd[12855] peer from calling number 00:90:1A:A3:21:92 authorized
Jan 2 21:35:14 pppd[12855] local IP address xxx.xxx.60.138
Jan 2 21:35:14 pppd[12855] remote IP address xxx.xxx.0.25
Jan 2 21:37:16 pppd[12870] Terminating on signal 15
Jan 2 21:37:16 pppd[12870] Connect time 2.1 minutes.
Jan 2 21:37:16 pppd[12870] Sent 0 bytes, received 1152 bytes.
Jan 2 21:37:16 pppd[12870] Connection terminated.
Jan 2 21:37:16 pppd[12870] Terminating on signal 15
Jan 2 21:37:16 pppd[12870] Exit.
Jan 2 21:37:18 pppd[13566] Plugin rp-pppoe.so loaded.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007598)
Sota (reporter)
2012-01-03 20:31

Someone else seems to be having a similar problem:

http://www.efwsupport.com/index.php?PHPSESSID=bdc75126de0151213d10f6864e2f9638&topic=2876.msg7660;topicseen#msg7660 [^]
(0007621)
christian-endian (administrator)
2012-01-12 08:58

This has been fixed internally and will be released soon.

- Issue History
Date Modified Username Field Change
2012-01-02 21:55 Sota New Issue
2012-01-03 20:31 Sota Note Added: 0007598
2012-01-04 13:59 christian-endian Status new => acknowledged
2012-01-10 23:55 christian-endian Status acknowledged => confirmed
2012-01-12 08:58 christian-endian Note Added: 0007621
2012-01-12 08:58 christian-endian Status confirmed => resolved
2012-01-12 08:58 christian-endian Resolution open => fixed
2012-01-12 08:58 christian-endian Assigned To => christian-endian

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker