SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004287: Remote logging not working in v2.5.1 - MantisBT Endian Bugtracker
Endian Issue Tracker

Please see now our new Bugtracker system: JIRA

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004287Endian FirewallOther Servicespublic2012-02-29 02:342012-03-27 23:27
Assigned To 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0004287: Remote logging not working in v2.5.1
DescriptionConfigured remote log server from web interface the same way i have done for previous EFW releases, but doesn't send logs to remote host.
Manually configured syslog.conf and restarted service --> still not working.
Restarted host --> still not working.

Logs repeatedly show:
syslog-ng[6635]: POLLERR occurred while idle; fd='6'
syslog-ng[6635]: Connection broken; time_reopen='10'
Additional InformationWhen i perform /etc/init.d/syslog-ng restart i get the following:

Stopping syslog-ng: [ OK ]
Starting syslog-ng: [ OK ]
monit: action failed -- Other action already in progress -- please try again later
monit: action failed -- Other action already in progress -- please try again later
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
GuntherZA (reporter)
2012-03-13 20:32

Same here, used to be able to atleast get the proxy data to log remotely to ManageEngine, now nothing seems to be sent.
gmar_87 (reporter)
2012-03-15 01:06

I have got remote logging working by:
1. disable remote logging from web interface
2. manually configured syslog.conf
3. manually started syslog-ng service

Remote logging still works after reboot
gmar_87 (reporter)
2012-03-27 23:27

Stopped working again... Don't know what is wrong. Please investigate this issue!

- Issue History
Date Modified Username Field Change
2012-02-29 02:34 gmar_87 New Issue
2012-03-13 20:32 GuntherZA Note Added: 0007754
2012-03-15 01:06 gmar_87 Note Added: 0007755
2012-03-27 23:27 gmar_87 Note Added: 0007769

Copyright © 2005-2008 Endian, SRL. All rights reserved.

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker