SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000449: Content filter + antivirus scan not working - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000449Endian FirewallApplication Level Proxiespublic2008-01-11 10:582011-03-14 06:34
Reportermormogeacl 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version2.2-beta2 
Target VersionFixed in Version 
Summary0000449: Content filter + antivirus scan not working
DescriptionContent filter + antivirus when y try download virus file dont block
Sorry for english
Additional Informationhttp://www.eicar.org/anti_virus_test_file.htm [^]
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000490closedpeter-endian See ID 0000449, Content filter + antivirus scan not working 

-  Notes
(0000794)
ra-endian (administrator)
2008-01-11 17:02

Using the secure, SSL enabled protocol https or http ?
(0005943)
Anonymous (viewer)
2011-03-14 06:34
edited on: 2011-03-14 06:40

I'm also finding that after a fresh install, only GREEN + RED, when antivirus scanning is enabled, and the default antivirus policy + http proxy is enabled, first antivirus service wont start at all, no traffic would pass at all. I had to delete some files and run some commands to get the update from the console (freshclam), then after I did get it working, I went here http://www.eicar.org/anti_virus_test_file.htm [^]
and only the text file is blocked as a virus.

Update: I had to clear my proxy cache, now it works fine and catches all 4 files. However, the fresh install issue stands. No traffic will flow with http proxy enabled. It's got a corrupt db, maybe after the first update or right out of the box. That's where the root cause is.


- Issue History
Date Modified Username Field Change
2008-01-11 10:58 mormogeacl New Issue
2008-01-11 17:02 ra-endian Note Added: 0000794
2008-01-17 18:01 ra-endian Status new => closed
2008-01-17 18:01 ra-endian Resolution open => unable to reproduce
2008-01-18 09:29 peter-endian Relationship added has duplicate 0000490
2011-03-14 06:34 Anonymous Note Added: 0005943
2011-03-14 06:34 Anonymous Status closed => feedback
2011-03-14 06:34 Anonymous Resolution unable to reproduce => reopened
2011-03-14 06:37 Anonymous Note Edited: 0005943
2011-03-14 06:40 Anonymous Note Edited: 0005943

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker