SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000452: Multiple Uplinks, Ports Not Being Forwarded from Uplink1 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000452Endian FirewallNetwork related (VPN, uplinks)public2008-01-11 23:152009-10-27 12:04
Reportern9xcr 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta2 
Target Version2.2-beta3Fixed in Version2.2-beta3 
Summary0000452: Multiple Uplinks, Ports Not Being Forwarded from Uplink1
DescriptionI'm not sure if this is a bug or configuration error on my part.

I have two uplinks. I haven't attempted load-balancing yet, Endian always uses my second uplink for internet connectivity.

External Access rules work just fine when connecting to Endian (from home) through uplink1 or 2. Port forwarding rules on uplink2 work just fine, including those set to use any uplink.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000439closedpeter-endian portforwarded packets coming from a secondary uplink return through the default gateway 
related to 0000543closedpeter-endian Port Forwarding not working 

-  Notes
(0000803)
unixguru (reporter)
2008-01-12 23:13
edited on: 2008-01-12 23:16

I have 8 public IP addresses from Be Internet.
These are all configured on the main uplink.
Only the port forwarding to the main IP address works.
The port forwarding on the other "aliases" fail to respond.
(I would say this is more than a minor problem)

(0000891)
peter-endian (administrator)
2008-02-04 15:18

Issue fixed in 2.2-beta3. This should work now
(0000913)
Anonymous (viewer)
2008-02-11 06:29

we are having the same problem. Port forwarding not working on beta 3

- Issue History
Date Modified Username Field Change
2008-01-11 23:15 n9xcr New Issue
2008-01-11 23:15 n9xcr Status new => assigned
2008-01-11 23:15 n9xcr Assigned To => peter-endian
2008-01-12 23:13 unixguru Note Added: 0000803
2008-01-12 23:16 unixguru Note Edited: 0000803
2008-01-14 10:55 peter-endian Relationship added duplicate of 0000439
2008-02-04 15:18 peter-endian Note Added: 0000891
2008-02-04 15:18 peter-endian Status assigned => resolved
2008-02-04 15:18 peter-endian Resolution open => fixed
2008-02-04 15:34 ra-endian Fixed in Version => 2.2-beta3
2008-02-04 15:34 ra-endian Target Version => 2.2-beta3
2008-02-11 06:29 Anonymous Note Added: 0000913
2008-02-11 06:29 Anonymous Status resolved => acknowledged
2008-02-19 19:20 peter-endian Relationship added related to 0000543
2008-02-19 19:20 peter-endian Status acknowledged => resolved
2009-10-27 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker