SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004558: Endian development channel not reachable when using efw-upgrade or smart update - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004558Endian FirewallInstallationpublic2013-08-05 17:052013-08-06 15:50
ReporterEDV-Team 
Assigned Toluca-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.5 
Target VersionFixed in Version2.5 
Summary0004558: Endian development channel not reachable when using efw-upgrade or smart update
DescriptionWhen switching from Endian stable to development channel with efw-upgrade -s, the devel repository seems to be not reachable at the moment.

Here is the output of smart update:
---
#smart update
Loading cache...
Updating cache... ######################################## [100%]

Fetching information for 'efw-community'...
-> //username@email.com:*@updates.endian.org/devel/.../repomd.xml">http://username@email.com:*@updates.endian.org/devel/.../repomd.xml [//username@email.com:*@updates.endian.org/devel/.../repomd.xml" target="_blank">^]
repomd.xml [ 25%]
error: Failed acquiring release file for 'efw-community':
error: community@updates.endian.org/devel/repodata/repomd.xml:">http://username%40email.com:community@updates.endian.org/devel/repodata/repomd.xml: [community@updates.endian.org/devel/repodata/repomd.xml:" target="_blank">^] File not found
---

We need to use the Endian development channel to get our Intel i340 based network card to work.
So it would be nice if this could be fixed soon,

Thank you very much!
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0008449)
luca-endian (developer)
2013-08-06 15:50

This has been fixed today

- Issue History
Date Modified Username Field Change
2013-08-05 17:05 EDV-Team New Issue
2013-08-06 15:50 luca-endian Note Added: 0008449
2013-08-06 15:50 luca-endian Status new => resolved
2013-08-06 15:50 luca-endian Fixed in Version => 2.5
2013-08-06 15:50 luca-endian Resolution open => fixed
2013-08-06 15:50 luca-endian Assigned To => luca-endian

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker