SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000469: Proxy: Neue SSL-Port Definition geht nicht mit HAVP - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000469Endian FirewallApplication Level Proxiespublic2008-01-14 20:202009-10-27 11:59
Reporterneobiker 
Assigned Topeter-endian 
PrioritylowSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta2 
Target Version2.3Fixed in Version2.3 
Summary0000469: Proxy: Neue SSL-Port Definition geht nicht mit HAVP
DescriptionIch habe im HTTP-Proxy den Port 2083 als SSL-Port zusätzlich in der Default-Policy eingetragen:
Erlaubte SSL-Ports:
443 # https
563 # snews
2083
3001 # ntop

HAVP blockiert trotzdem den Zugriff mit der Fehlermeldung im Browser:

  HAVP: The request is unknown
        Port not allowed

Ohne Virenscan/Contentscan funktioniert der Zugriff über den Proxy.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000759closedpeter-endian HAVP - Port not allowed 

-  Notes
(0002875)
peter-endian (administrator)
2009-08-19 17:58

this is maybe fixed due to havp upgrade.
could not reproduce it and do not see anything in sourcecode which would block for ports > 80

need to try with a real server != 10443
(0002876)
peter-endian (administrator)
2009-08-19 18:11

definitively no more a problem

- Issue History
Date Modified Username Field Change
2008-01-14 20:20 neobiker New Issue
2008-01-15 08:17 ra-endian Status new => assigned
2008-01-15 08:17 ra-endian Assigned To => simon-endian
2008-01-15 08:18 ra-endian Priority normal => high
2008-01-15 08:18 ra-endian Target Version => 2.2-beta3
2008-01-30 11:39 ra-endian Target Version 2.2-beta3 => 2.2-rc1
2008-03-04 14:42 ra-endian Target Version 2.2-rc1 => 2.2-beta4
2008-03-04 14:49 ra-endian Target Version 2.2-beta4 => 2.2-rc1
2008-05-06 12:44 ra-endian Relationship added has duplicate 0000759
2008-05-09 12:44 peter-endian Target Version 2.2-rc1 => 2.2
2008-07-28 10:30 peter-endian Target Version 2.2 => 2.3
2009-02-26 11:41 peter-endian Priority high => low
2009-05-27 09:30 peter-endian Status assigned => new
2009-05-27 09:30 peter-endian Assigned To simon-endian => peter-endian
2009-08-19 17:58 peter-endian Note Added: 0002875
2009-08-19 18:11 peter-endian Note Added: 0002876
2009-08-19 18:11 peter-endian Status new => resolved
2009-08-19 18:11 peter-endian Fixed in Version => 2.3
2009-08-19 18:11 peter-endian Resolution open => fixed
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker