SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000490: See ID 0000449, Content filter + antivirus scan not working - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000490Endian FirewallApplication Level Proxiespublic2008-01-18 09:242008-02-02 07:28
Reporterhpeglow 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta2 
Target VersionFixed in Version 
Summary0000490: See ID 0000449, Content filter + antivirus scan not working
DescriptionHi,
the same behavior by me.
I use http. I allways can download the eicar test files.
In my rules list I have "Content filter + antivirus scan" enabled.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000449feedback Content filter + antivirus scan not working 

-  Notes
(0000828)
peter-endian (administrator)
2008-01-18 09:44

dansguardian will not be restarted, when the antivirus flag changes.
if you force dansguardian to restart, by changing some other config options, it works

thank you for the report
(0000874)
peter-endian (administrator)
2008-01-31 10:38

this problem has been fixed, with beta3 it will then work

you can workaround this by restarting the http proxy after saving the dansguardian configuration. the problem is that dansguardian will not be restarted after you change that flag.
if you restart the whole http proxy, dansguardian will also be restarted.

- Issue History
Date Modified Username Field Change
2008-01-18 09:24 hpeglow New Issue
2008-01-18 09:29 peter-endian Relationship added duplicate of 0000449
2008-01-18 09:44 peter-endian Note Added: 0000828
2008-01-18 09:44 peter-endian Assigned To => peter-endian
2008-01-18 09:44 peter-endian Status new => confirmed
2008-01-31 10:38 peter-endian Status confirmed => resolved
2008-01-31 10:38 peter-endian Resolution open => fixed
2008-01-31 10:38 peter-endian Note Added: 0000874
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker