SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000491: triggers do not fire when an uplink wents DEAD and the backup is already up - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000491Endian FirewallNetwork related (VPN, uplinks)public2008-01-21 12:112008-02-02 07:28
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta2 
Target Version2.2-beta3Fixed in Version2.2-beta3 
Summary0000491: triggers do not fire when an uplink wents DEAD and the backup is already up
Descriptionif the backup uplink of an uplink is already up, because it is AUTOSTART=on
and the primary uplink of it wents DEAD because of linkcheck, mainchanged and
addrchanged need to be triggered.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-01-21 12:11 peter-endian New Issue
2008-01-21 12:11 peter-endian Status new => assigned
2008-01-21 12:11 peter-endian Assigned To => peter-endian
2008-01-21 12:12 peter-endian Target Version => 2.2-beta3
2008-01-30 11:40 ra-endian Status assigned => resolved
2008-01-30 11:40 ra-endian Fixed in Version => 2.2-beta3
2008-01-30 11:40 ra-endian Resolution open => fixed
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker