SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000546: backup does not contain HTTPS port info in default policy. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000546Endian FirewallApplication Level Proxiespublic2008-02-04 15:562008-04-23 17:41
Reporterkfason 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target Version2.2-beta4Fixed in Version2.2-beta4 
Summary0000546: backup does not contain HTTPS port info in default policy.
DescriptionI upgraded from 2.2beta2 to 2.2beta3. I took a backup, installed 2.2b3 and restored backup. The backup did not restore a port I added to the HTTPS proxy under Proxy | HTTP | Default Policy | Allowed SSL ports. I added 5190 for AIM use by my VPN users so that traffic comes through EFW. after restoring the backup I had to readd this entry.
Additional InformationI attached screenshot of page in GUI.
TagsNo tags attached.
Attached Filesjpg file icon Clipboard02.jpg [^] (31,408 bytes) 2008-02-04 15:56

- Relationships

-  Notes
(0001017)
simon-endian (developer)
2008-04-22 14:09

because the default profile folder was named "default" the backup script did exclude it from the backup

now the folder has the name defaultprofile

- Issue History
Date Modified Username Field Change
2008-02-04 15:56 kfason New Issue
2008-02-04 15:56 kfason File Added: Clipboard02.jpg
2008-02-04 16:11 ra-endian Target Version => 2.2-rc1
2008-03-04 14:42 ra-endian Target Version 2.2-rc1 => 2.2-beta4
2008-04-22 09:05 ra-endian Status new => assigned
2008-04-22 09:05 ra-endian Assigned To => simon-endian
2008-04-22 14:09 simon-endian Status assigned => resolved
2008-04-22 14:09 simon-endian Fixed in Version => 2.2-beta4
2008-04-22 14:09 simon-endian Resolution open => fixed
2008-04-22 14:09 simon-endian Note Added: 0001017
2008-04-23 17:41 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker