SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000547: Port forward is broken. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000547Endian FirewallFirewall (iptables)public2008-02-05 01:252009-10-27 12:04
Reporterkfason 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target VersionFixed in Version 
Summary0000547: Port forward is broken.
DescriptionI have multiple port forwards. After upgrading to 2.2beta3 they no longer work.
Additional InformationUnder Status | Connections I see the connection listed with SYN_SENT as status. Nothing shows in the firewall logs however. I have a port foward for SSH as an example.

TCP Source: ANY Destination: (SSH Server Internal IP). Incoming port 22, destination port 22, enabled, and enabled log turned on.

Doing an 'iptables -L shows this rule.

If I disable the port forward and enable an external access for SSH, I can connect to the firewall.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000543closedpeter-endian Port Forwarding not working 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-02-05 01:25 kfason New Issue
2008-02-05 01:25 kfason Status new => assigned
2008-02-05 01:25 kfason Assigned To => peter-endian
2008-02-05 08:27 ra-endian Relationship added duplicate of 0000543
2008-02-19 19:17 peter-endian Status assigned => resolved
2008-02-19 19:17 peter-endian Resolution open => fixed
2009-10-27 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker