SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000548: Dansguardian Content filter can't start !!! - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000548Endian FirewallApplication Level Proxiespublic2008-02-05 09:062008-04-23 17:42
Reportertethien 
Assigned Toraphael-endian 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target VersionFixed in Version2.2-beta4 
Summary0000548: Dansguardian Content filter can't start !!!
DescriptionDansguardian can't start anh report error : Can't open file '/etc/dansguardian/bannediplist'
I founded that file on /var/efw/dansguardian and then change file /etc/dansguardian/dansguardian.conf.tmpl from
---------
# Authentication files location
bannediplist = '/etc/dansguardian/bannediplist'
exceptioniplist = '/etc/dansguardian/exceptioniplist'
banneduserlist = '/etc/dansguardian/banneduserlist'
exceptionuserlist = '/etc/dansguardian/exceptionuserlist'
---------------------
to
------------
# Authentication files location
bannediplist = '/var/efw/dansguardian/bannediplist'
exceptioniplist = '/var/efw/dansguardian/exceptioniplist'
banneduserlist = '/var/efw/dansguardian/banneduserlist'
exceptionuserlist = '/var/efw/dansguardian/exceptionuserlist'
---------
anh it work OK..
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000534closedraphael-endian Content Filter does not start when enabled so proxy denies access to all web pages 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-02-05 09:06 tethien New Issue
2008-02-05 09:20 ra-endian Relationship added duplicate of 0000534
2008-02-28 22:06 raphael-endian Status new => resolved
2008-02-28 22:06 raphael-endian Fixed in Version => 2.2-rc1
2008-02-28 22:06 raphael-endian Resolution open => fixed
2008-02-28 22:06 raphael-endian Assigned To => raphael-endian
2008-03-04 14:43 ra-endian Fixed in Version 2.2-rc1 => 2.2-beta4
2008-04-23 17:42 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker