SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000555: Problem with NAT, port Forwaring - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000555Endian FirewallFirewall (iptables)public2008-02-08 19:112009-10-27 12:04
Reporterjuanlock 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version2.2-beta3 
Target VersionFixed in Version 
Summary0000555: Problem with NAT, port Forwaring
DescriptionHello,
y Have 9 IP Public but only one ip need for traslate on my ip private.
exaplem 190.82.61.100, public ip aliases, 192.168.208.100 ip priv.
i config in firewall, port forwaring/NAT new rule, and finally
in the menu, outgoing Firewall, and the ip priv 192.168.208.100 choise to destination Uplink Main,all port, but not works.
Additional InformationIn status, Network status, can see only eth0 and eth1, and new bond1..bond9, and bri0 with the ip private
TagsNo tags attached.
Attached Filestar file icon backup-20080208141031-EFW2.PCM.GOB.PE-settings-db-logarchive.tar.tar [^] (11,889 bytes) 2008-02-08 19:11

- Relationships
duplicate of 0000543closedpeter-endian Port Forwarding not working 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-02-08 19:11 juanlock New Issue
2008-02-08 19:11 juanlock Status new => assigned
2008-02-08 19:11 juanlock Assigned To => peter-endian
2008-02-08 19:11 juanlock File Added: backup-20080208141031-EFW2.PCM.GOB.PE-settings-db-logarchive.tar.tar
2008-02-08 19:15 peter-endian Relationship added duplicate of 0000543
2008-02-19 19:24 peter-endian Status assigned => resolved
2008-02-19 19:24 peter-endian Resolution open => duplicate
2009-10-27 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker