SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000573: "Content filter + antivirus scan" will not be displayed on fresh install - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000573Endian FirewallGUIpublic2008-02-20 17:572008-04-23 17:41
Reporterpeter-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target Version2.2-beta4Fixed in Version2.2-beta4 
Summary0000573: "Content filter + antivirus scan" will not be displayed on fresh install
Description"Content filter + antivirus scan" label in default policy rules will not be displayed regardless if the antivirus is enabled within contentfilter page or not.
This happens only after a fresh installation.

Whenever havp flag changed from default value and the "save and restart" has been clicked this does not happen anymore
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000965)
simon-endian (developer)
2008-03-19 16:52

should be fixed could not reproduce

- Issue History
Date Modified Username Field Change
2008-02-20 17:57 peter-endian New Issue
2008-02-20 17:57 peter-endian Status new => assigned
2008-02-20 17:57 peter-endian Assigned To => simon-endian
2008-03-04 14:42 ra-endian Target Version 2.2-rc1 => 2.2-beta4
2008-03-19 16:52 simon-endian Status assigned => resolved
2008-03-19 16:52 simon-endian Fixed in Version => 2.2-rc1
2008-03-19 16:52 simon-endian Resolution open => fixed
2008-03-19 16:52 simon-endian Note Added: 0000965
2008-04-22 09:23 ra-endian Fixed in Version 2.2-rc1 => 2.2-beta4
2008-04-23 17:41 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker