SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000058: Access denied to HTTP Server on ORANGE - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000058Endian FirewallApplication Level Proxiespublic2006-12-13 10:372007-01-02 07:52
Reporteraender 
Assigned Tora-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2 
Target VersionFixed in Version2.1 
Summary0000058: Access denied to HTTP Server on ORANGE
DescriptionIf i have activated transparent HTTP Proxy at GREEN and i want to access a Webserver at ORANGE i got a error message in my browser. ACCESS DENIED.

The only solution is to delete the whole ORANGE subnet from allowed subnets in the proxy settings.

Thats a problem because in this case all ORANGE "users" canĀ“t use the proxy.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000090)
ra-endian (administrator)
2006-12-21 11:23

This is disabled in 2.0 for a security reason.

In Release 2.1 you can enable/disable this under Proxy->HTTP->Network based access control->Deny access to the local Network (default allowed(2.1))


Thank you
(0000091)
ra-endian (administrator)
2006-12-21 11:24

Fixed in Release 2.1
(0000093)
aender (reporter)
2006-12-21 12:28

Perfect.

Nice to hear this.
Ist there a release date for 2.1?
Maybe a Christmas Gift ;-)
(0000094)
ra-endian (administrator)
2006-12-21 13:20

Maybe :-)

- Issue History
Date Modified Username Field Change
2006-12-13 10:37 aender New Issue
2006-12-21 11:17 ra-endian Status new => assigned
2006-12-21 11:17 ra-endian Assigned To => ra-endian
2006-12-21 11:23 ra-endian Note Added: 0000090
2006-12-21 11:23 ra-endian Status assigned => acknowledged
2006-12-21 11:24 ra-endian Status acknowledged => resolved
2006-12-21 11:24 ra-endian Fixed in Version => 2.1
2006-12-21 11:24 ra-endian Resolution open => fixed
2006-12-21 11:24 ra-endian Note Added: 0000091
2006-12-21 12:28 aender Status resolved => feedback
2006-12-21 12:28 aender Resolution fixed => reopened
2006-12-21 12:28 aender Note Added: 0000093
2006-12-21 13:20 ra-endian Status feedback => resolved
2006-12-21 13:20 ra-endian Resolution reopened => fixed
2006-12-21 13:20 ra-endian Note Added: 0000094
2007-01-02 07:52 ra-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker