SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000580: DHCP Current fixed leases Bug !!!!!!!!!!!!!!!!!! - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000580Endian FirewallOther Servicespublic2008-02-28 14:362008-04-23 17:41
Reporterchdke 
Assigned Tolukas-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target Version2.2-beta4Fixed in Version2.2-beta4 
Summary0000580: DHCP Current fixed leases Bug !!!!!!!!!!!!!!!!!!
DescriptionIn DHCP server, when trying to activate or close the existing data of Current fixed leases, bug happens. While changing the condition of the existing data in Current fixed leases in order to edit the existing data, there is also a bug. Bug happens regularly which is supposed to be a web page script error.
TagsNo tags attached.
Attached Filesrar file icon pic.rar [^] (340,347 bytes) 2008-02-28 14:36

- Relationships
duplicate of 0000579closedra-endian Services-?DHCP server-?Current fixed leases Bug 

-  Notes
(0000940)
peter-endian (administrator)
2008-02-28 15:46

when enabling/disabling or editing a lease entry information of certain fields (description/root path/filename) will be erased or moves to the precedent field in terms of precedence within the configuration file fields.

- Issue History
Date Modified Username Field Change
2008-02-28 14:36 chdke New Issue
2008-02-28 14:36 chdke File Added: pic.rar
2008-02-28 15:41 peter-endian Status new => acknowledged
2008-02-28 15:43 peter-endian Status acknowledged => confirmed
2008-02-28 15:43 peter-endian Target Version => 2.2-rc1
2008-02-28 15:46 peter-endian Note Added: 0000940
2008-03-03 08:59 ra-endian Relationship added duplicate of 0000579
2008-03-04 14:42 ra-endian Target Version 2.2-rc1 => 2.2-beta4
2008-03-04 16:15 ra-endian Status confirmed => assigned
2008-03-04 16:15 ra-endian Assigned To => lukas-endian
2008-03-27 07:53 ra-endian Target Version 2.2-beta4 => 2.2-rc1
2008-03-27 07:54 ra-endian Status assigned => resolved
2008-03-27 07:54 ra-endian Fixed in Version => 2.2-rc1
2008-03-27 07:54 ra-endian Resolution open => fixed
2008-04-22 09:17 ra-endian Fixed in Version 2.2-rc1 => 2.2-beta4
2008-04-22 09:17 ra-endian Target Version 2.2-rc1 => 2.2-beta4
2008-04-23 17:41 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker