SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000594: port forwarding should have an option to automatically SNAT - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000594Endian FirewallFirewall (iptables)public2008-03-04 15:282008-04-23 17:41
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2-beta4Fixed in Version2.2-beta4 
Summary0000594: port forwarding should have an option to automatically SNAT
Descriptionport forwarding rules should have an option which automatically SNAT the incoming traffic to the devices ip address.
This is in order to allow port forwardings to devices with different or no default gateways.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000530closedpeter-endian portforwarding: make DNAT's optionally automatically also do SNAT rules for the responses 
child of 0000453closedpeter-endian Can't access server behind vpn from public ip of the vpn gateway after port forward 
child of 0000602closedpeter-endian eliminate POSTPORTFW rules 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-03-04 15:28 peter-endian New Issue
2008-03-04 15:28 peter-endian Status new => assigned
2008-03-04 15:28 peter-endian Assigned To => peter-endian
2008-03-04 15:28 peter-endian Relationship added child of 0000453
2008-03-04 15:34 peter-endian Relationship added duplicate of 0000530
2008-03-05 11:26 peter-endian Relationship added child of 0000602
2008-03-06 11:02 peter-endian Status assigned => resolved
2008-03-06 11:02 peter-endian Fixed in Version => 2.2-beta4
2008-03-06 11:02 peter-endian Resolution open => fixed
2008-04-23 17:41 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker