SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000617: default policy: content&AV block Http proxy with no auth to accessing any site - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000617Endian FirewallApplication Level Proxiespublic2008-03-11 15:012008-04-23 17:41
Reporterbluumi 
Assigned Toraphael-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target VersionFixed in Version2.2-beta4 
Summary0000617: default policy: content&AV block Http proxy with no auth to accessing any site
DescriptionIf default policity is set to "Content filter + antivirus scan",
Http Authentication type is set "none", content filter is set "Platform for Internet Content Selection" and "weapon",
i can't reach any site.
If i dissable contentfilter and only AV scan, it works.
Additional InformationAllowed subnets - whole green
Proxy Enabled or Transparet - same problem


Error:
The requested URL could not be retrieved
While trying to retrieve the URL: http://go.microsoft.com/?linkid=7716239 [^]

The following error was encountered:

Unable to forward this request at this time.

Sorry, you are not currently allowed to request:
http://go.microsoft.com/?linkid=7716239 [^]
from this cache until you have authenticated yourself.

This request could not be forwarded to the origin server or to any
parent caches. The most likely cause for this error is that:
The cache administrator does not allow this cache to make direct connections to origin servers, and
All configured parent caches are currently unreachable.

Your cache administrator is webmaster.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000534closedraphael-endian Content Filter does not start when enabled so proxy denies access to all web pages 

-  Notes
(0000960)
bluumi (reporter)
2008-03-11 15:10

Same issue if i turned auth ON.
Same if i turned "Platform for Internet Content Selection" OFF
(0000961)
bluumi (reporter)
2008-03-11 15:30

solved with infos in bug 0000534 - sorry.

- Issue History
Date Modified Username Field Change
2008-03-11 15:01 bluumi New Issue
2008-03-11 15:10 bluumi Note Added: 0000960
2008-03-11 15:30 bluumi Note Added: 0000961
2008-03-11 16:20 raphael-endian Relationship added duplicate of 0000534
2008-03-11 16:20 raphael-endian Duplicate ID 0 => 534
2008-03-11 16:20 raphael-endian Status new => resolved
2008-03-11 16:20 raphael-endian Fixed in Version => 2.2-rc1
2008-03-11 16:20 raphael-endian Resolution open => fixed
2008-03-11 16:20 raphael-endian Assigned To => raphael-endian
2008-04-22 09:23 ra-endian Fixed in Version 2.2-rc1 => 2.2-beta4
2008-04-23 17:41 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker