SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000646: orange to gree - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000646Endian FirewallFirewall (iptables)public2008-03-30 11:262008-04-23 17:41
Reportericed 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target VersionFixed in Version2.2-beta4 
Summary0000646: orange to gree
Descriptioni have setup the firewall usign 2.2 beta 3.. my problem is..
i can't make the orange access the green. from the documentation, i've tried adding it in the zone firewall but nothing can happen.. my setup is..
RED = static IP
GREEN = 10.0.5.0/24
ORANGE = 192.168.6.0/24

there are some application and file server inside the green segment. so the orange segment are going to be like a gatekeeper to let the connection go through to the green. right now, i've tried almost every solution that i can find. but still orange can't access the green. any info.. ?
thanks..
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-03-30 11:26 iced New Issue
2008-03-30 11:26 iced Status new => assigned
2008-03-30 11:26 iced Assigned To => peter-endian
2008-04-22 09:45 ra-endian Status assigned => resolved
2008-04-22 09:45 ra-endian Fixed in Version => 2.2-beta4
2008-04-22 09:45 ra-endian Resolution open => fixed
2008-04-23 17:41 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker