SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000659: Hung up restarting WebProxy - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000659Endian FirewallApplication Level Proxiespublic2008-04-06 07:132009-10-27 12:02
ReporterDareDevil 
Assigned Toraphael-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.2 
Target VersionFixed in Version 
Summary0000659: Hung up restarting WebProxy
DescriptionI've installed the 2.1.2 version, and when I fully configure Content Filtering checkboxes and try to restart the web proxy the system hung's!

I checked the top processes in this situation and I noted that the RESTARTHVAP.PY process acquires all the CPU!

Restarting the machine it does not boot until press the CTRl-C keys due the same reason.
Additional InformationPC used:
  - IBM NetVista 40Gb HD, 256Mb RAM
  - Compaq 40Gb HD, 256Mb RAM
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000658closedra-endian dansguardian: Blocks during blacklist sorting, results in "connection refused" 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-04-06 07:13 DareDevil New Issue
2008-04-08 08:02 peter-endian Relationship added duplicate of 0000658
2008-06-25 09:03 raphael-endian Status new => resolved
2008-06-25 09:03 raphael-endian Resolution open => fixed
2008-06-25 09:03 raphael-endian Assigned To => raphael-endian
2009-10-27 12:02 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker