SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000660: Content filtering does not work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000660Endian FirewallApplication Level Proxiespublic2008-04-06 07:152009-10-27 12:03
ReporterDareDevil 
Assigned Tosimon-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target VersionFixed in Version2.2-rc1 
Summary0000660: Content filtering does not work
DescriptionI installed this version, configured the content filtering parameters, but when I add a rule to the default policy Endian answer with its proxy screen with a refused connection.
Additional InformationPC used:
  - IBM NetVista 40Gb HD, 256Mb RAM
  - Compaq 40Gb HD, 256Mb RAM
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000658closedra-endian dansguardian: Blocks during blacklist sorting, results in "connection refused" 

-  Notes
(0000982)
jaebird (reporter)
2008-04-11 02:10

I had the same problem. When I tried running it from the terminal, it was complaining about the following files not existing:

/etc/dansguardian/bannediplist
/etc/dansguardian/exceptioniplist

I just created zero length files and dansguardian seems to work ok now.

Jae

- Issue History
Date Modified Username Field Change
2008-04-06 07:15 DareDevil New Issue
2008-04-08 08:02 peter-endian Relationship added duplicate of 0000658
2008-04-11 02:10 jaebird Note Added: 0000982
2008-04-24 16:27 ra-endian Status new => assigned
2008-04-24 16:27 ra-endian Assigned To => simon-endian
2008-04-30 09:47 ra-endian Status assigned => resolved
2008-04-30 09:47 ra-endian Fixed in Version => 2.2-rc1
2008-04-30 09:47 ra-endian Resolution open => fixed
2009-10-27 12:03 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker