SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000678: ipac: creates multiple rules instead of only one per ipac type - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000678Endian FirewallFirewall (iptables)public2008-04-14 15:512008-10-08 13:30
Reporterpeter-endian 
Assigned Topeter-endian 
PriorityurgentSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta3 
Target Version2.2-rc3Fixed in Version2.2-rc3 
Summary0000678: ipac: creates multiple rules instead of only one per ipac type
Descriptionthe ipac script creates multiple accopunting rules for the same type.
Tagsheavy
Attached Files

- Relationships
related to 0000923closedpeter-endian setxtaccess: sometimes it does not create rules because of the iptablesxtaccess cache file. 

-  Notes
(0001227)
peter-endian (administrator)
2008-05-23 15:35

causes traffic to be counted multiple times!!!
(0001499)
peter-endian (administrator)
2008-08-04 09:33

policyrouting used iptables-edit in an unsynchronized way.
This caused rules to be removed or added twice whenever other
netfilter related scripts have been running between the iptables-save
and iptables-restore.
For now we need to remove iptables-edit and hope that changes in policy
routing rules will not cause to much of downtimes.

- Issue History
Date Modified Username Field Change
2008-04-14 15:51 peter-endian New Issue
2008-04-14 15:51 peter-endian Status new => assigned
2008-04-14 15:51 peter-endian Assigned To => peter-endian
2008-04-22 09:12 ra-endian Target Version 2.2-beta4 => 2.2-rc1
2008-05-05 08:21 ra-endian Target Version 2.2-rc1 => 2.3
2008-05-23 15:35 peter-endian Target Version 2.3 => 2.2
2008-05-23 15:35 peter-endian Note Added: 0001227
2008-06-03 10:07 peter-endian Target Version 2.2 => 2.2-rc2
2008-07-24 16:04 ra-endian Target Version 2.2-rc2 => 2.2-rc3
2008-07-28 10:49 peter-endian Priority normal => urgent
2008-08-01 10:12 peter-endian Tag Attached: heavy
2008-08-01 17:33 peter-endian Relationship added related to 0000923
2008-08-04 09:33 peter-endian Status assigned => resolved
2008-08-04 09:33 peter-endian Fixed in Version => 2.2-rc3
2008-08-04 09:33 peter-endian Resolution open => fixed
2008-08-04 09:33 peter-endian Note Added: 0001499
2008-10-08 13:30 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker