SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000069: Non-transparent proxy not allowing access to Traffic Monitoring reports on port 3001 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000069Endian FirewallApplication Level Proxiespublic2007-01-08 19:082007-07-11 09:04
Reportermyntric 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1.2 
Summary0000069: Non-transparent proxy not allowing access to Traffic Monitoring reports on port 3001
DescriptionWhen "Traffic Monitoring" is enabled and the attempt is made to browse to the reports on <IP>:3001, Squid blocks access. This is due to the fact that port 3001 is not added to the "Allowed SSL ports" list within the Proxy configuration. Once this is added, it works fine.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-01-08 19:08 myntric New Issue
2007-02-08 22:45 peter-endian Status new => acknowledged
2007-02-08 22:45 peter-endian Status acknowledged => assigned
2007-02-08 22:45 peter-endian Assigned To => peter-endian
2007-03-20 16:44 peter-endian Status assigned => resolved
2007-03-20 16:44 peter-endian Fixed in Version => 2.2
2007-03-20 16:44 peter-endian Resolution open => fixed
2007-07-11 09:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker