SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000723: Hotspot administration interface hangs - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000723Endian FirewallHotspotpublic2008-04-24 15:042009-10-27 12:03
Reporterraphael-endian 
Assigned Toraphael-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2-rc1 
Summary0000723: Hotspot administration interface hangs
DescriptionHotspot administration hangs and can't be reached anymore.
Additional InformationThis seesm to happen after closing a connection from the GUI:
2008-04-24 16:07:55,270 turbogears.access INFO 127.0.0.1 - - "GET /connections HTTP/1.1" 302 121 "https://192.168.9.253:10443/hotspot/account/edit?id=2" [^] "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; InfoPath.1)"
2008-04-24 16:07:55,403 turbogears.access INFO 127.0.0.1 - - "GET /connections/ HTTP/1.1" 200 5545 "https://192.168.9.253:10443/hotspot/account/edit?id=2" [^] "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; InfoPath.1)"
Exception in thread CPHTTPServer Thread-2:
Traceback (most recent call last):
  File "/usr/lib/python2.4/threading.py", line 442, in __bootstrap
  File "/usr/lib/python2.4/threading.py", line 422, in run
  File "/usr/lib/python2.4/site-packages/cherrypy/_cpserver.py", line 114, in _start_http
  File "/usr/lib/python2.4/site-packages/cherrypy/_cpwsgiserver.py", line 319, in start
  File "/usr/lib/python2.4/site-packages/cherrypy/_cpwsgiserver.py", line 325, in tick
  File "/usr/lib/python2.4/socket.py", line 161, in accept
error: (11, 'Resource temporarily unavailable')

2008-04-24 16:08:03,686 turbogears.access INFO 127.0.0.1 - - "GET /connections/?user=-&macaddress=00-1D-7E-89-C9-AB HTTP/1.1" 200 5315 "https://192.168.9.253:10443/hotspot/connections/" [^] "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; InfoPath.1)"
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001054)
raphael-endian (administrator)
2008-04-24 15:10

Maybe it's related to the "0.0.0.0" ip address?

Username Authenticated Duration IDLE Time IP Address Mac Address Action
- No - 0/0 0.0.0.0 00-1D-7E-89-C9-AB Close Connection
00-1E-E5-1F-99-34 Yes 00:05:47 1/0 172.16.82.2 00-1E-E5-1F-99-34 Close Connection
(0001092)
raphael-endian (administrator)
2008-04-28 16:41

Fixed, was due to the usage of "&" instead of "run-detached"

- Issue History
Date Modified Username Field Change
2008-04-24 15:04 raphael-endian New Issue
2008-04-24 15:05 raphael-endian Status new => assigned
2008-04-24 15:05 raphael-endian Assigned To => raphael-endian
2008-04-24 15:10 raphael-endian Note Added: 0001054
2008-04-28 16:41 raphael-endian Status assigned => resolved
2008-04-28 16:41 raphael-endian Fixed in Version => 2.2-rc1
2008-04-28 16:41 raphael-endian Resolution open => fixed
2008-04-28 16:41 raphael-endian Note Added: 0001092
2009-10-27 12:03 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker