SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000727: Hotspot releases IP address that are outside of range - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000727Endian FirewallHotspotpublic2008-04-24 17:212009-10-27 12:03
Reporterraphael-endian 
Assigned Toraphael-endian 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta4 
Target VersionFixed in Version2.2-rc1 
Summary0000727: Hotspot releases IP address that are outside of range
DescriptionEspecially on Windows the hotspot releases IP addresses that are outside the ip range/network. This seems to happen because chilli learns the IP address of the client as soon as it recieves some traffic from it, then the DHCP server returns always this address instead of one from the dynamic DHCP pool.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001093)
raphael-endian (administrator)
2008-04-28 16:42

Patched coova-chilli

- Issue History
Date Modified Username Field Change
2008-04-24 17:21 raphael-endian New Issue
2008-04-28 16:42 raphael-endian Status new => resolved
2008-04-28 16:42 raphael-endian Fixed in Version => 2.2-rc1
2008-04-28 16:42 raphael-endian Resolution open => fixed
2008-04-28 16:42 raphael-endian Assigned To => raphael-endian
2008-04-28 16:42 raphael-endian Note Added: 0001093
2009-10-27 12:03 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker