SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000731: SMTP Proxy doesn't start if HELO hostname is set to a numeric IP - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000731Endian FirewallApplication Level Proxiespublic2008-04-25 13:232009-10-27 12:03
Reporterraphael-endian 
Assigned Tora-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta4 
Target Version2.2-rc1Fixed in Version2.2-rc1 
Summary0000731: SMTP Proxy doesn't start if HELO hostname is set to a numeric IP
Descriptionroot@firewall:~ # postfix status
postfix: warning: valid_hostname: numeric hostname: 87.139.34.xxx
postfix: fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: 87.139.34.xxx
TagsNo tags attached.
Attached Files? file icon efw-smtpd-2.4.34-0.endian10.noarch.rpm [^] (15,117 bytes) 2008-04-28 07:30

- Relationships
duplicate of 0000711closedpeter-endian restartsmtpd: when the custom HELO string will be an ip address it should not be set as myhostname 

-  Notes
(0001086)
ra-endian (administrator)
2008-04-28 07:32

I have attached a rpm file , which fix this problem.

- Issue History
Date Modified Username Field Change
2008-04-25 13:23 raphael-endian New Issue
2008-04-28 07:03 ra-endian Assigned To => ra-endian
2008-04-28 07:03 ra-endian Status new => confirmed
2008-04-28 07:30 ra-endian File Added: efw-smtpd-2.4.34-0.endian10.noarch.rpm
2008-04-28 07:32 ra-endian Note Added: 0001086
2008-04-28 07:33 ra-endian Fixed in Version => 2.2-rc1
2008-04-28 07:33 ra-endian Target Version => 2.2-rc1
2008-04-29 17:04 ra-endian Relationship added duplicate of 0000711
2008-04-30 13:27 ra-endian Status confirmed => resolved
2008-04-30 13:27 ra-endian Resolution open => fixed
2009-10-27 12:03 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker