SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000752: openvpn: remove 2 subnet feature, which is not working with mac os x - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000752Endian FirewallGUIpublic2008-05-05 16:432009-10-27 12:03
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-beta4 
Target Version2.2-rc1Fixed in Version2.2-rc1 
Summary0000752: openvpn: remove 2 subnet feature, which is not working with mac os x
Descriptiondo not push the 2 smaller subnets, because that is not working with mac os x
roadwarriors will then not see each other anymore

add a possibility to enable client-to-client mode, which let vpn end point (roadwarriors) see each other but without the possibility to filter.

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-05-05 16:43 peter-endian New Issue
2008-05-05 16:43 peter-endian Status new => assigned
2008-05-05 16:43 peter-endian Assigned To => peter-endian
2008-05-07 14:23 peter-endian Status assigned => resolved
2008-05-07 14:23 peter-endian Fixed in Version => 2.2-rc1
2008-05-07 14:23 peter-endian Resolution open => fixed
2009-10-27 12:03 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker