SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000798: Dansguardian settings not saved !! - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000798Endian FirewallApplication Level Proxiespublic2008-05-13 23:592009-10-27 12:01
Reporterpandolphi 
Assigned Tosimon-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version2.2-rc1 
Target Version2.2-rc3Fixed in Version2.2-rc3 
Summary0000798: Dansguardian settings not saved !!
DescriptionIf i check categories under "Content Filter / Block / Allow pages containing phrases of the following categories" or "Content Filter / Block / Allow pages known to have content of the following categories" , when I click SAVE the settings appears all green again and there are not saved.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001407closedsimon-endian Content Filter URL Blacklist does not enable / disable 

-  Notes
(0001180)
peter-endian (administrator)
2008-05-15 11:19

every save button saves only that section which contains the save button

that's not very user friendly, indeed :)
every save button should save the entire form
(0001208)
simon-endian (developer)
2008-05-20 09:42

now all settings are saved when clicking on any savebutton
(0001704)
pandolphi (reporter)
2008-10-15 01:48

I just install version 2.2 rc3 and still continue with the same bug. Is there a patch to fix this bug? tk´s
(0001721)
simon-endian (developer)
2008-10-17 16:52

can you check the owner of /var/efw/dansguardian and /var/efw/dansguardian/settings the directory and file should be owned by nobody:nobody
(0001978)
simon-endian (developer)
2009-02-18 12:46

look at bug 0001407 for explanation

- Issue History
Date Modified Username Field Change
2008-05-13 23:59 pandolphi New Issue
2008-05-15 11:19 peter-endian Note Added: 0001180
2008-05-15 11:19 peter-endian Assigned To => simon-endian
2008-05-15 11:19 peter-endian Status new => assigned
2008-05-15 11:19 peter-endian Target Version => 2.2
2008-05-20 09:42 simon-endian Status assigned => resolved
2008-05-20 09:42 simon-endian Fixed in Version => 2.2
2008-05-20 09:42 simon-endian Resolution open => fixed
2008-05-20 09:42 simon-endian Note Added: 0001208
2008-07-24 15:53 ra-endian Fixed in Version 2.2 => 2.2-rc2
2008-07-27 20:18 peter-endian Status resolved => closed
2008-09-10 15:44 chris-endian Target Version 2.2 => 2.2-rc3
2008-10-15 01:48 pandolphi Status closed => feedback
2008-10-15 01:48 pandolphi Resolution fixed => reopened
2008-10-15 01:48 pandolphi Note Added: 0001704
2008-10-17 16:52 simon-endian Note Added: 0001721
2009-01-07 09:55 simon-endian Relationship added duplicate of 0001407
2009-02-18 12:46 simon-endian Note Added: 0001978
2009-02-18 12:47 simon-endian Status feedback => resolved
2009-02-18 12:47 simon-endian Fixed in Version 2.2-rc2 => 2.2-rc3
2009-02-18 12:47 simon-endian Resolution reopened => duplicate
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker