SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000822: NTPD: unable to disable - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000822Endian FirewallOther Servicespublic2008-05-16 19:152008-07-27 20:18
Reporterneobiker 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.2-rc2 
Summary0000822: NTPD: unable to disable
Descriptiondisabling ntpd doesn't stop ntpd. it restart's again.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000837closedsimon-endian Services -> Time Server 

-  Notes
(0001214)
simon-endian (developer)
2008-05-20 14:06

removed on/off button because it is a no-op functionality and fixed minor bug (empty serverlist lead to no error)

- Issue History
Date Modified Username Field Change
2008-05-16 19:15 neobiker New Issue
2008-05-19 09:24 peter-endian Assigned To => simon-endian
2008-05-19 09:24 peter-endian Status new => confirmed
2008-05-19 17:47 peter-endian Relationship added related to 0000837
2008-05-20 14:06 simon-endian Status confirmed => resolved
2008-05-20 14:06 simon-endian Fixed in Version => 2.2
2008-05-20 14:06 simon-endian Resolution open => fixed
2008-05-20 14:06 simon-endian Note Added: 0001214
2008-07-24 15:55 ra-endian Fixed in Version 2.2 => 2.2-rc2
2008-07-27 20:18 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker