SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000830: Kill/Ban VPN connection doesn't work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000830Endian FirewallNetwork related (VPN, uplinks)public2008-05-18 10:292008-07-27 20:18
Reportermulysa 
Assigned Topeter-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.2-rc2 
Summary0000830: Kill/Ban VPN connection doesn't work
DescriptionIf you try to kill/ban the VPN client from the web UI. It won't work.
I expected that it should instantly disconnect the client from the network, but it doesn't.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000797closedpeter-endian openvpn_server.cgi: cannot kill connection 
related to 0002027closedpeter-endian OpenVPN BAN button doesn't work 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-05-18 10:29 mulysa New Issue
2008-05-18 10:29 mulysa Status new => assigned
2008-05-18 10:29 mulysa Assigned To => peter-endian
2008-05-19 09:10 peter-endian Relationship added duplicate of 0000797
2008-05-19 09:10 peter-endian Duplicate ID 0 => 797
2008-05-19 09:10 peter-endian Status assigned => resolved
2008-05-19 09:10 peter-endian Fixed in Version => 2.2
2008-05-19 09:10 peter-endian Resolution open => fixed
2008-07-24 15:55 ra-endian Fixed in Version 2.2 => 2.2-rc2
2008-07-27 20:18 peter-endian Status resolved => closed
2009-07-22 08:07 luca-endian Relationship added related to 0002027

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker