SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000877: Static route don´t work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000877Endian FirewallNetwork related (VPN, uplinks)public2008-05-27 13:482010-11-22 12:08
Reporterlsuarez 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.4.1 
Summary0000877: Static route don´t work
DescriptionWhen firewall is rebooted static routes don´t work until change anything (ex. remark)in one and press button "update route" and next button "apply".
TagsNo tags attached.
Attached Files

- Relationships
related to 0001132acknowledged Static Routes defined in GUI dont work properly 

-  Notes
(0001245)
cgirda (reporter)
2008-05-29 13:27

Try adding in the file
   /etc/init.d/rc.local
(0001247)
lsuarez (reporter)
2008-05-29 15:33

I did it and work (I know that!), but I say with new GUI option ( network / routing) is the problem is a bug in 2.2 rc1? you can to fix in 2.2 final release.
(0001407)
lsuarez (reporter)
2008-07-02 15:36

When reeeboot firewall static routes service (new option en GUI) no autostart.
(0001471)
lsuarez (reporter)
2008-07-25 04:56

When any interface is down/up the static route is not reload.
(0001472)
lsuarez (reporter)
2008-07-25 05:00

The same with Open VPN (Gw to GW) conections.

- Issue History
Date Modified Username Field Change
2008-05-27 13:48 lsuarez New Issue
2008-05-27 13:48 lsuarez Status new => assigned
2008-05-27 13:48 lsuarez Assigned To => peter-endian
2008-05-29 13:27 cgirda Note Added: 0001245
2008-05-29 15:33 lsuarez Note Added: 0001247
2008-05-29 15:40 ra-endian Target Version => 2.2-rc2
2008-07-02 15:36 lsuarez Note Added: 0001407
2008-07-02 15:36 lsuarez Status assigned => confirmed
2008-07-24 16:05 ra-endian Target Version 2.2-rc2 => 2.2-rc3
2008-07-25 04:56 lsuarez Note Added: 0001471
2008-07-25 05:00 lsuarez Note Added: 0001472
2008-07-28 08:49 peter-endian Target Version 2.2-rc3 => 2.2
2008-09-09 13:59 peter-endian Relationship added related to 0001132
2008-09-10 15:41 chris-endian Target Version 2.2 => 2.3
2009-06-09 17:08 peter-endian Target Version 2.3 => future
2010-01-21 18:29 peter-endian Status confirmed => acknowledged
2010-01-21 18:29 peter-endian Target Version future =>
2010-03-03 16:11 ra-endian Status acknowledged => resolved
2010-03-03 16:11 ra-endian Fixed in Version => 2.3
2010-03-03 16:11 ra-endian Resolution open => fixed
2010-11-22 12:08 peter-endian Fixed in Version 2.3 => 2.4.1
2010-11-22 12:08 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker