SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000901: Proxy local user management page is blank - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000901Endian FirewallProxy HTTPpublic2008-06-03 15:182009-10-27 12:01
ReporterRevDarkman 
Assigned Tosimon-endian 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.3 
Summary0000901: Proxy local user management page is blank
Description2.2RC1 fresh build, restored data from 2.1.2

Content Filter - seems to be working fine.
However underAuthentication - User Management page is always blank so am unable to add/remove/manage users
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001279)
RevDarkman (reporter)
2008-06-03 15:19

same as issue 0000700 - sorry, did not know how to re-open (if possible)
(0001598)
simon-endian (developer)
2008-09-10 13:19

does this issue still exist with 2.2-rc2?
(0001803)
simon-endian (developer)
2008-11-19 18:21

does not happen anymore

- Issue History
Date Modified Username Field Change
2008-06-03 15:18 RevDarkman New Issue
2008-06-03 15:18 RevDarkman Status new => assigned
2008-06-03 15:18 RevDarkman Assigned To => simon-endian
2008-06-03 15:19 RevDarkman Note Added: 0001279
2008-06-25 13:52 raphael-endian Priority normal => immediate
2008-09-10 13:19 simon-endian Note Added: 0001598
2008-11-19 18:21 simon-endian Note Added: 0001803
2008-11-19 18:21 simon-endian Status assigned => resolved
2008-11-19 18:21 simon-endian Fixed in Version => 2.3
2008-11-19 18:21 simon-endian Resolution open => fixed
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker